Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(182)

Unified Diff: src/flags.cc

Issue 3082: Rename flags.defs to flag-definitions.h.... (Closed) Base URL: http://v8.googlecode.com/svn/branches/bleeding_edge/
Patch Set: '' Created 12 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/flags.h ('k') | src/flags.defs » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/flags.cc
===================================================================
--- src/flags.cc (revision 318)
+++ src/flags.cc (working copy)
@@ -36,11 +36,11 @@
// Define all of our flags.
#define FLAG_MODE_DEFINE
-#include "flags.defs"
+#include "flag-definitions.h"
// Define all of our flags default values.
#define FLAG_MODE_DEFINE_DEFAULTS
-#include "flags.defs"
+#include "flag-definitions.h"
namespace {
@@ -143,7 +143,7 @@
Flag flags[] = {
#define FLAG_MODE_META
-#include "flags.defs"
+#include "flag-definitions.h"
};
const size_t num_flags = sizeof(flags) / sizeof(*flags);
« no previous file with comments | « src/flags.h ('k') | src/flags.defs » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698