Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2419)

Unified Diff: chrome/browser/dom_ui/dom_ui_factory.cc

Issue 3037043: Rename --enable-chromoting to --enable-remoting (Closed) Base URL: http://src.chromium.org/git/chromium.git
Patch Set: Created 10 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | chrome/browser/renderer_host/browser_render_process_host.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/browser/dom_ui/dom_ui_factory.cc
diff --git a/chrome/browser/dom_ui/dom_ui_factory.cc b/chrome/browser/dom_ui/dom_ui_factory.cc
index f51fe22a202ca330bbf25a7391c44bd787ac140d..3d4b9afd06ece7a0e21469febc893e3c4d81ea36 100644
--- a/chrome/browser/dom_ui/dom_ui_factory.cc
+++ b/chrome/browser/dom_ui/dom_ui_factory.cc
@@ -118,7 +118,7 @@ static DOMUIFactoryFunction GetDOMUIFactoryFunction(const GURL& url) {
#if defined(ENABLE_REMOTING)
if (url.host() == chrome::kChromeUIRemotingHost) {
if (CommandLine::ForCurrentProcess()->HasSwitch(
- switches::kEnableChromoting)) {
+ switches::kEnableRemoting)) {
return &NewDOMUI<RemotingUI>;
}
}
« no previous file with comments | « no previous file | chrome/browser/renderer_host/browser_render_process_host.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698