Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(74)

Unified Diff: chrome/test/ui/ui_test_suite.cc

Issue 3035050: base: rename Environment::HasEnv to Environment::HasVar. (Closed) Base URL: git://git.chromium.org/chromium.git
Patch Set: Created 10 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/test/ui/ui_test_suite.cc
diff --git a/chrome/test/ui/ui_test_suite.cc b/chrome/test/ui/ui_test_suite.cc
index 5ba7f1f451bd0e13cdeeed629226f2e5dce593ea..934a8e9d36e945a05ff914e35d9b5165271955d8 100644
--- a/chrome/test/ui/ui_test_suite.cc
+++ b/chrome/test/ui/ui_test_suite.cc
@@ -115,7 +115,7 @@ void UITestSuite::SuppressErrorDialogs() {
#if defined(OS_WIN)
void UITestSuite::LoadCrashService() {
scoped_ptr<base::Environment> env(base::Environment::Create());
- if (env->HasEnv(env_vars::kHeadless))
+ if (env->HasVar(env_vars::kHeadless))
return;
if (base::GetProcessCount(L"crash_service.exe", NULL))
« no previous file with comments | « chrome/test/automated_ui_tests/automated_ui_tests.cc ('k') | media/audio/audio_output_controller_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698