Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(28)

Unified Diff: webkit/glue/chrome_client_impl.cc

Issue 16489: Adjusting the name of a function to make it more descriptive. (Closed) Base URL: svn://chrome-svn/chrome/trunk/src/
Patch Set: '' Created 12 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/renderer/render_widget.cc ('k') | webkit/glue/plugins/webplugin_delegate_impl.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webkit/glue/chrome_client_impl.cc
===================================================================
--- webkit/glue/chrome_client_impl.cc (revision 7499)
+++ webkit/glue/chrome_client_impl.cc (working copy)
@@ -409,7 +409,7 @@
PlatformWidget ChromeClientImpl::platformWindow() const {
WebViewDelegate* d = webview_->delegate();
- return d ? d->GetContainingWindow(webview_) : NULL;
+ return d ? d->GetContainingView(webview_) : NULL;
}
void ChromeClientImpl::mouseDidMoveOverElement(
« no previous file with comments | « chrome/renderer/render_widget.cc ('k') | webkit/glue/plugins/webplugin_delegate_impl.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698