Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1792)

Unified Diff: chrome/browser/views/panel_controller.cc

Issue 155534: Fix misleading name and comment of Browser::GetCurrentPageTitle. (Closed)
Patch Set: replace in one more place Created 11 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/browser/views/frame/browser_view.cc ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/browser/views/panel_controller.cc
diff --git a/chrome/browser/views/panel_controller.cc b/chrome/browser/views/panel_controller.cc
index 171a8f04fb059bdce046fa8da64702e998b8966f..102d01811a7ceee3f11fe457494b397670141ff6 100644
--- a/chrome/browser/views/panel_controller.cc
+++ b/chrome/browser/views/panel_controller.cc
@@ -95,8 +95,8 @@ PanelController::PanelController(BrowserWindowGtk* browser_window)
}
void PanelController::UpdateTitleBar() {
- title_content_->title_label()->SetText(
- UTF16ToWideHack(browser_window_->browser()->GetCurrentPageTitle()));
+ title_content_->title_label()->SetText(UTF16ToWideHack(
+ browser_window_->browser()->GetWindowTitleForCurrentTab()));
}
bool PanelController::TitleMousePressed(const views::MouseEvent& event) {
« no previous file with comments | « chrome/browser/views/frame/browser_view.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698