Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(306)

Unified Diff: chrome/browser/cocoa/browser_window_cocoa.mm

Issue 155534: Fix misleading name and comment of Browser::GetCurrentPageTitle. (Closed)
Patch Set: replace in one more place Created 11 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/browser/browser_browsertest.cc ('k') | chrome/browser/gtk/browser_window_gtk.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/browser/cocoa/browser_window_cocoa.mm
diff --git a/chrome/browser/cocoa/browser_window_cocoa.mm b/chrome/browser/cocoa/browser_window_cocoa.mm
index 2493a93495ac602914e6ce4651a60632e6fca840..696e86a54b59a1c29a5985ecb119b0527ebb9465 100644
--- a/chrome/browser/cocoa/browser_window_cocoa.mm
+++ b/chrome/browser/cocoa/browser_window_cocoa.mm
@@ -91,7 +91,7 @@ void BrowserWindowCocoa::SelectedTabToolbarSizeChanged(bool is_animating) {
void BrowserWindowCocoa::UpdateTitleBar() {
NSString* newTitle =
- base::SysUTF16ToNSString(browser_->GetCurrentPageTitle());
+ base::SysUTF16ToNSString(browser_->GetWindowTitleForCurrentTab());
// Window menu
[NSApp changeWindowsItem:window_ title:newTitle filename:NO];
« no previous file with comments | « chrome/browser/browser_browsertest.cc ('k') | chrome/browser/gtk/browser_window_gtk.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698