Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(217)

Unified Diff: gcl.py

Issue 113337: Rename presubmit.py to presubmit_support.py to reduce confusion and be able t... (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/tools/depot_tools/
Patch Set: '' Created 11 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | presubmit.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: gcl.py
===================================================================
--- gcl.py (revision 15953)
+++ gcl.py (working copy)
@@ -987,12 +987,12 @@
def DoPresubmitChecks(change_info, committing):
"""Imports presubmit, then calls presubmit.DoPresubmitChecks."""
# Need to import here to avoid circular dependency.
- import presubmit
- result = presubmit.DoPresubmitChecks(change_info,
- committing,
- verbose=False,
- output_stream=sys.stdout,
- input_stream=sys.stdin)
+ import presubmit_support
+ result = presubmit_support.DoPresubmitChecks(change_info,
+ committing,
+ verbose=False,
+ output_stream=sys.stdout,
+ input_stream=sys.stdin)
if not result:
print "\nPresubmit errors, can't continue (use --no_presubmit to bypass)"
return result
« no previous file with comments | « no previous file | presubmit.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698